Google全般

解決 5.5.1 Authentication Required with smtp.gmail.com がでたらすること

Pocket

smtp.gmail.comをSMTPサーバに設定している方。

今まで使えていたのに、突然使えなくなることがあります。そしてエラーには下記。
5.5.1 Authentication Required with smtp.gmail.com

理由はさまざまなのですが、今まで使えていたのに使えなくなった場合は、多くの場合、パスワード強度の問題です。

Gmailのパスワードを変えるとなおります。Googleの規約に従い強いパスワードに変えてください。

こちらのサイトでシンプルなSMTPサーバの応答チェックができます。
http://smtper.nanogenesis.fr/

Ads by Google

Ads by Google

-Google全般

© 2021 みる米技術部 Powered by AFFINGER5